Report | PwnageTool.ru
Subscribe to RSS Feed


Posts Tagged ‘ report ’


Сохранить
Вышла новая версия PwnageTool 4.1.2

Всего спустя день после выхода PwnageTool 4.1.1 команда DevTeam выпустила очередное обновление популярной утилиты для джейлбрейка – PwnageTool 4.1.2. Исправлены ошибки, хотя некоторые пользователи все еще сообщают об ошибках iTunes при попытке рестора на кастом-прошивку. В любом случае – имеет смысл попробовать использовать PwnageTool 4.1.2, если не получилось с предыдущими версиями.

Вы можете скачать самую последнюю версию PwnageTool здесь.

А здеь вы можете почитать пошаговое руководство джейлбрейк и анлок iPhone с помощью PwnageTool.


Читать дальше »


Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , ,

No Comments

Сохранить
Джейлбрейк iOS 4.1 для iPhone, iPad и iPod Touch вышел

Известный хакер Geohot опередил всех и выпустил сегодня джейлбрейк прошивки iOS 4.1. Называется утилита LimeRa1n и поддерживает iPhone 3GS, iPod Touch 3G, iPad, iPhone 4, iPod Touch 4G с прошивками iOS 4.0-4.1 и выше. Утилита способна провести хактивацию, так что трюки с phone SIM-картами уже не нужны.

Программное обеспечение все еще в версии beta, так что есть ошибки. За последние несколько часов вышло 3 версии с исправленными ошибками. Используйте с осторожностью.

На данный момент доступна только версия для пользователей Windows. Geohot планирует создать LimeRa1n для Mac и Linux. Вы можете скачать последнюю версию утилиты здесь.

Многие пользователи сообщают, что смогли джейлбрейкнуть iPad с прошивкой iOS 3.2.2, в то же время многие сообщают, что потерпели неудачу.

Не забудьте сделать бэкап перед любыми экспериментами. Лучше всего подождите пару дней, пока выйдет наиболее стабильная версия.

Для многих пользователей iPhone 3GS и iPhone 4 с прошивкой 4.0.2 появилась возможность сделать джейлбрейк с помощью LimeRa1n и затем анлок с помощью ultrasn0w. Не стоит этого делать, если у вас нету SHSH ключей для прошивки 4.0-4.0.2. Если что-то пойдет не так, вам придется восстанавливаться на iOS 4.1, а для нее не существует (и возможно не будет никогда) анлока (отвязки от оператора).

НЕ обновляйтесь на 4.1, если вам нужен анлок. Лучше НЕ пытайтесь использовать LimeRa1n. Просто подождите выхода новой версии утилиты PwnageTool, она скоро выйдет.

DevTeam сообщает, что в Limera1n используется другая уязвимость, не SHAtter. Так что запланированные утилиты на основе SHAtter не будут выпущены. Оно и правильно, зачем давать Apple возможность закрыть сразу две уязвимости.

Вы можете почитать наши пошаговые руководства по джейлбрейку LimeRa1n:

Известные ошибки:

  • иногда надо перегрузиться, чтобы появилась Cydia
  • beta-версии iOS не поддерживаются
  • Поддержка iPod Touch 2G ожидается в будущей версии
  • для iPhone 3G используйте redsn0w 0.9.6 b1

Ниже представлен небольшой список изменений в последних релизах утилиты LimeRa1n:

  • BETA1 – first release
  • BETA2 – fixed kernel patching magic, rerun BETA2+ over BETA1
  • BETA3 – fixed new bootrom 3GS
  • BETA4 – uninstall fixed, respring fixedish

Читать дальше »


Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

No Comments

Сохранить
Apple выпустила новую iPhone прошивку версии 3.1.3

Сегодня компания выпустила новую прошивку 3.1.3 (7E18) для iPhone 3GS, iPhone 3G, iPhone 2G, iPod touch, iPod touch 2G и iPod touch 3G.

Обновления затронули:

  • Более точное отображение уровня заряда батареи для iPhone 3GS;
  • Исправлена ошибка, связанная с запуском сторонних приложений;
  • Исправлены ошибки работы приложений с японской клавиатурой;
  • Обновления безопасности (больше информации).

Таким образом, обновление не привносит практически ничего нового. Как обычно, обновиться можно через iTunes.

Следует отметить, что новая прошивка 3.1.3 имеет обновленный baseband версии 05.12.01. Таким образом, разлочка (анлок) работать пока не будут. Команда DevTeam также предупреждает пользователей джейлбрейка и анлока:
Если вам нужен джейлбрейк и анлок, не обновляйтесь на 3.1.3. Пользователям 3G и 3GS стоит уделить этому предупреждению особое внимание.
Утилиты PwnageTool и redsn0w пока несовместимы с прошивкой 3.1.3
Эксперименты показывают, что последняя версия redsn0w 0.9.2 способна сделать джейлбрейк для iPhone 2G, iPhone 3G и iPod touch 1G. Обновитесь до версии 3.1.3 и в необходимый момент просто укажите путь к прошивке 3.1.2 (скачать тут). ВскореDevTeam выпустит обновленную версию с полной поддержкой прошивки 3.1.3. Утверждается, что с iPod touch 2G проблем тоже не будет. Что касается iPhone 3GS – его пока джейлбрейкнуть не удается. Пользователи также с прискорбием сообщают, что утилиты для разлочки (отвязки от сотового оператора), blacksn0w и ultrasn0w, не работают.

Стоит ли обновляться? Думаю, что пока смысла нет.


Читать дальше »


Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

No Comments

DevTeam о прошивке 2.2

November 21, 2008 by admin

Сохранить
DevTeam о прошивке 2.2

DevTeam прокомментировала выход прошивки 2.2. Вот, что они говорят:

Не нужно устанавливать это обновление, если вы хотите все же программно активировать свой iPhone 3g в будущем. Если хотите поставить прошивку 2.2 и в будущем иметь возможность программно разлочить телефон, то это можно будет сделать с помощью PwnageTool (пока новой версии нет, но будет скоро).

Некоторые факты:

  • Прошивка 2.2 для 3G содержит обновление кода радио модуля
  • Прошивка 2.2 для 2G (первый iPhone) не содержит обновление радио модуля и до сих пор используется 04.05.04
  • Pwnage будет работать на новой прошивке, но в данный момент, PwnageTool и QuickPwn не поддерживают ее, поэтому если не хотите потерять джейлбрейк, то не устанавливайте 2.2.
  • Если вы все же поставили 2.2 на телефон который был разлочен с помощью PwnageTool или QuickPwn, телефон может временно деактивироваться и быть не пригодным. (пока мы не выпустим новую версию PwnageTool или QuickPwn).
  • Обновления для PwnageTool и QuickPwn будут выпущены уже совсем скоро, что позволит безопасно обновиться до 2.2
  • Если вы установите это обновления то все программы установленные из Cydia или Installer, перестанут работать.
  • Пользователи 2G (первый iphone), которые хотят обновиться до 2.2 и не могут ждать обновления PwnageTool или QuickPwn могут безопасно “обновиться” до 2.2 используя обновление в iTunes, активация сохраниться. Однако если вы будете обновляться через “Восстановление” до 2.2, то ваш телефон будет деактивирован. Если усвас есть какие то сомнения, то просто не обновляйтесь и подождите. Это только для iphone 2g
  • Что касается использования SIM-Proxies для раззалочки iPhone 3G: есть мнение, что прошивка 2.2 больше не позволит использовать эти устройства.

Читать дальше »


Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

No Comments

Сохранить
PwnageTool 2.0.2 вышел

Вышла долгожданная PwnageTool 2.0.2. Есть поддержка новой прошивки 2.0.1. Как и ранее, утилита будет способна разлочить и джейлбрейкнуть старый iPhone и джейлбрейкнуть новый iPhone 3G. Вот ссылки для скачаивания:

В утилиту включен Installer 4 Beta, и будет установлен по умолчанию. Как и раньше будет Cydia. Причем мы рекомендуем использовать именно Cydia, так как Installer еще не доработан окончательно.


Читать дальше »


Tags: , , , , , , , , , , , , , , , , , , , , , , ,

No Comments